GarUI troubleshooting-UI, Addons and Macros-Hunter Forums-HuntsmansLodge.com

Please consider registering
guest
sp_LogInOut Log In
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSSsp_TopicIcon
GarUI troubleshooting
Topic Rating: 0 Topic Rating: 0 (0 votes) 
October 20, 2013
12:31 pm
MBR

Maggot
Members
Forum Posts: 2
Member Since:
October 20, 2013
sp_UserOfflineSmall Offline

Hey Garwulf and fellow hunters,

 

If anyone could please upload a Screen Shot of the complete layout for the updated UI.  I would greatly appriecate. I am trying to sort things out, as the UI is a little off on my resolution.

 

Also, if someone help me with Raven addon that would be great. I am trying to adjust the positions of the buffs and debuffs around the player and target frame but they keep snapping back to original positions when I try to move.  I am guessing they are anchored but I cannot find the option anyone in the addon.

 

Love your UI, so thanks in advance.  I can’t play a hunter without it. icon_razz

December 6, 2013
12:17 pm
Avatar
Garwulf
USA

Proprietor
Forum Posts: 1003
Member Since:
June 21, 2008
sp_UserOfflineSmall Offline

MBR, just making sure you’ve got things sorted out. Let me know if you still have questions.

For anyone else wondering the same thing, check out my response here: http://www.wowinterface.com/do…..l#comments

December 12, 2013
5:53 pm
MBR

Maggot
Members
Forum Posts: 2
Member Since:
October 20, 2013
sp_UserOfflineSmall Offline

Thanks for the reply Garwulf.  The newer version also helped with sorting some things out.  If it is not to much trouble would you possibly be able to post some new screenshots with your all your bar positioning?  Some things look a little off to me.  Also, I am unable to change the color of the cast bar to my class color on my hunter, but I can do it on my alts.  Not sure what the problem is there.

 

Thanks again for the replies, and the awesome UI.

Forum Timezone: America/Los_Angeles
Most Users Ever Online: 485
Currently Online:
Guest(s) 17
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Ozolin: 420
Darrwyn: 367
AFK for a bit: 366
Agio: 349
Celika: 293
Windolicker: 225
lawman30: 206
Member Stats:
Guest Posters: 0
Members: 15669
Moderators: 5
Admins: 1
Forum Stats:
Groups: 4
Forums: 11
Topics: 1393
Posts: 9479
Newest Members:
RobertWetry
Moderators: Anj: 461, Takaas: 870, Niika: 1012, Drach: 491, Drackmire: 0
Administrators: Garwulf: 1003